On September 30th we experienced a short disturbance in the Fast Forward application. This error made it impossible for users to log in and continue working.
This error started around 14:30 CEST and was immediately noticed by monitoring systems and employees. They responded immediately to reduce the disturbance to an absolute minimum. All users were automatically logged out by the application.
* Around 15:00 the application was available again, but worked many times slower than usual.
* Around 15:40 we saw the same error occure once more. The disturbance lasted for only a few minutes.
* From 15:43 the application was fully available again.
Cause
The login mechanism has dramatically changed since the SSO release. We experienced an unforseen maximum limit that was reached. As a result the application could no longer validate if a user was authenticated. This caused a logg-off for all users and the inability to login again.
Solution
The login module has been improved by stretching the maximum limit as far as possible.
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