Support on TLS 1.0 and 1.1 ending on 01-01-2019

Print

On FastForward we will stop supporting TLS 1.0 and TLS 1.1 as of 01-01-2019 due to security implications.

This means that we will only support the following browsers:

  • Chrome version 30 and higher
  • FireFox version 24 with the right settings, and version 27 and higher
  • Internet Explorer version 10 with the correct settings, and version 11 and higher
  • Edge

An important extra note is that discontinuing the TLS support not only applies to old(er) browsers, but also API calls and other integrations.

 

Have more questions? Submit a request

Comments