Op 30 september hebben wij een korte verstoring ervaren in de Fast Forward applicatie. Deze storing zorgde er voor dat gebruikers niet konden inloggen en niet verder konden werken.
Deze storing begon rond 14:30 en werd direct opgemerkt door de diverse monitoring systemen en mensen. Er is direct actie ondernomen om de verstoring zo kort mogelijk te houden. Op dat moment werden gebruikers automatisch uitgelogd door de applicatie.
Rond 15:00 was de applicatie weer beschikbaar, maar werkte vele malen langzamer dan gebruikelijk.
Rond 15:40 zagen we de fout wederom optreden en was de verstoring enkele minuten.
Vanaf 15:43 is de applicatie is volledig beschikbaar.
Oorzaak
Het inlogmechanisme is sinds de invoering van SSO dratisch veranderd. Hierbij zijn we tegen een onverwachte bovengrens aangelopen. De applicatie kon niet langer controleren of gebruikers ingelogd waren. Gebruikers werden hierdoor uitgelogd en mochten niet meer inloggen.
Oplossing
De betreffende bovengrens is heel ver opgerekt. Hiermee is het incident verholpen.
Opmerkingen